Posting pictures in a post?

28
20
Joined Nov 5, 2016
Is there a trick to this? I just posted a reply, dragged a picture into the reply frame. It showed up in the frame along with my text and then when I pressed "Submit" The post showed up in the thread without the picture. I made the image smaller thinking maybe it was an image size thing and tried again with no luck. Is there another approach to add a picture into a reply?
 

phatch

Moderator
Staff member
9,544
1,078
Joined Mar 29, 2002
Your picture is there, sort of. I can see it if I go in to edit it for example. But what I thought was the problem didn't fix it to show up. 

When you post, there's a tool bar. There's one section that has something that looks like a postcard wtih a picture, then a movie film strip, then emojis... The postcard is the interface for loading pictures normally. 

I'll fuss around with your post a bit more and see if I can get it to show up.
 

phatch

Moderator
Staff member
9,544
1,078
Joined Mar 29, 2002
Your picture works now.

I didn't think drag and drop was really supported enough to include as an image at all. My guess is that there is some needed supporting code that drag and drop alone doesn't include. 

I saved the copy and pasted image to my computer. Then I used the image feature in the toolbar. Used the upload button. browsed to your picture on computer, selected it. Choose a display size while it uploads.  And there it is. 

Phil
 
28
20
Joined Nov 5, 2016
It actually appeared to work when I first did it. The picture showed up in the post while writing it. Then when I submitted it the picture disappeared. I will use the method you described next time. That you for the "reputation" point. What is that?
 

phatch

Moderator
Staff member
9,544
1,078
Joined Mar 29, 2002
Reputation is a reflection of how others value your contributions. To some extent there is a bias towards longer term members who have had more opportunity to contribute.
 
Top Bottom