back button problems

Discussion in 'Report Site Problems' started by siduri, Dec 17, 2011.

  1. siduri

    siduri

    Messages:
    3,599
    Likes Received:
    46
    Exp:
    At home cook
    I thought this was a problem with my browser, or that my touch pad wasn't working any more but then I saw that it doesn't happen on other sites and the touchpad works just fine everywhere else, even on this site. 

    The problem is that when i'm looking at one of the forums, say, Food and Cooking and want to go back to the main forum menu to be able to open, say Baking, I usually click on the back arrow of the browser.  It worked fine all these years then just recently (maybe a week ago, maybe more) I would click on the back button but still be on the food and cooking forum, indeed, still on the actual thread I was on before clicking.  So I would click again, and still be there.  It took a while to realize that while before i could do a back click and the previous screen would appear, now i have to do three clicks.  It's always three, it;s not a defect in the computer or the browser, but it seems to be on the site. 

    Why would that be? 

    Did you change something and this is now the side effect? 

    Now that i know, it's not that big a deal, i just click three times, but it's still annoying and doesn't really make any sense.

    Also, note that I'm not saying i back click from a thread in, say, Food and Cooking, and get Food and Cooking - that would be normal.  I get the exact same screen i was on, in the exact same place, twice, before it goes back to the F & C forum, then three clicks again to get to the general list of forums. 

    Thanks
     
  2. petemccracken

    petemccracken

    Messages:
    3,401
    Likes Received:
    160
    Exp:
    Professional Chef
    What browser are you using, i.e. FireFox, IE, Chrome, etc., and the version number?

    What OS are you using, i.e. WinXP, VISTA, Win7, MAC, UNIX, etc.?
     
  3. chefbuba

    chefbuba

    Messages:
    2,238
    Likes Received:
    516
    Exp:
    Retired Chef
    I have the same problem with IE 8 or FF....OS is XP
     
  4. petemccracken

    petemccracken

    Messages:
    3,401
    Likes Received:
    160
    Exp:
    Professional Chef
    Hm, peculiar, I'm running WinXP, FireFox v8, with no problems, in fact, if I click and hold on the FF back button, a drop-down allows me to select how far back I wish to go...
     
  5. maryb

    maryb

    Messages:
    2,509
    Likes Received:
    184
    Exp:
    Semi pro/retired now
    I have the same problem. Running XP and the latest version of firefox. Every time I click the back button the featured ad changes but the page doesn't.
     
  6. petemccracken

    petemccracken

    Messages:
    3,401
    Likes Received:
    160
    Exp:
    Professional Chef
    Hm, maybe because I'm running AdBlock, a FireFox add-in, I'm not experiencing these problems???
     
     
  7. siduri

    siduri

    Messages:
    3,599
    Likes Received:
    46
    Exp:
    At home cook
    I'm using firefox and as for the otehr acronyms, i have no idea what you're talking about  /img/vbsmilies/smilies/smile.gif
     
  8. siduri

    siduri

    Messages:
    3,599
    Likes Received:
    46
    Exp:
    At home cook
    By the way, the problem seems to be solved, though no one said it was.  thanks