Amazon links breaking

phatch

Moderator
Staff member
9,177
855
Joined Mar 29, 2002
See for example


And

 
752
271
Joined May 25, 2015
As you know I mentioned the same thing. It doesn't affect everybody though. I use Firefox for my browser and all I see is the Amazon smile logo instead of what's linked. Been that way since the switch to the current software. For giggles I went to those posts on my iPhone that uses Safari, and the links appear with that browser. (But unfortunately this site is unusable on that platform, at least for me.) So I suspect that people using other browsers such as Chrome or Edge may or may not have the problem.
 

Luis_C

Staff member
4
0
Joined Mar 4, 2019
Hello,

@halb you are correct. It seems that this may be a Firefox browser issue as this not appear on Safari, Chrome, etc. I will report this to the team and get back to you with an update.
 

Luis_C

Staff member
4
0
Joined Mar 4, 2019
@phatch @halb I would recommend updating your Firefox browser. I just updated mine and the links began appearing like normal. Let me know if I can be of further assistance. :)
 

phatch

Moderator
Staff member
9,177
855
Joined Mar 29, 2002
I think my firefox update of 3 days ago is when it broke. This is Android.
 
752
271
Joined May 25, 2015
Yes, Firefox sent out an update three days ago so this is the latest. No change.
 

HellaSteph

Staff member
84
30
Joined Sep 11, 2012
Hi all, we updated our applications to see if this is fixed. Can we get a verification that this fix worked? Thank you!
 

phatch

Moderator
Staff member
9,177
855
Joined Mar 29, 2002
Yes, it works in chrome. I'm not aware of blocking scripts in my firefox config but I'll look deeper.must be a new default setting from the update.
 

phatch

Moderator
Staff member
9,177
855
Joined Mar 29, 2002
Firefox updated today. The links work now, though the update is otherwise pretty crazy.
 
752
271
Joined May 25, 2015
Mine says it's up to date with v80.2 yet the Amazon problem is still there.
 
Top Bottom